TAG 插件增强,支持多选,支持后台设置强制,默认。

axiuno 6月前 1538

最新回复 (32)
  • kkkk 6月前
    2
    这个好
  • wuhuisai 6月前
    3

    不够兼容啊,进版块编辑报错



  • xiubbs 6月前
    4
    强强强强强强强强强强强强强强强强强强强强
  • xiubbs 6月前
    5
    api也搞个增强版吧。
  • Bob_1506321709 6月前
    6

    发现两个问题:

    1、设置了默认前台发帖没生效(不兼容大白笔记模板还是编辑器?)

    2、如果用户发帖没选择标签会提示选择标签,出现这个提示帖居然都提交发帖成功了。



  • axiuno 6月前
    7
    升级到  1.15,解决了默认的问题。
  • wuhuisai 6月前
    8
    axiuno 升级到 1.15,解决了默认的问题。

    卸载重装还是会报错,报错图在上面

    下面再附一个图。。。

  • axiuno 6月前
    9
    再更新下看看。  1.16
  • wuhuisai 6月前
    10
    axiuno 再更新下看看。 1.16
    卸载重装1.1.6,仍然报错。。
  • axiuno 6月前
    11

    执行以下 SQL 试试:


    ALTER TABLE bbs_tag_cate ADD COLUMN defaulttagid int(11) unsigned NOT NULL DEFAULT '0';

    ALTER TABLE bbs_tag_cate ADD COLUMN isforce int(11) unsigned NOT NULL DEFAULT '0';


  • wuhuisai 6月前
    12
    axiuno 执行以下 SQL 试试:ALTER TABLE bbs_tag_cate ADD COLUMN defaulttagid int(11) unsigned NOT NULL DEFAULT & ...

    额。。。后台数据库好像就是这样的


  • wfdaj 6月前
    13

    更新后,设置不能保存。返回就空啦。

  • wuhuisai 6月前
    14
    axiuno 再更新下看看。 1.16
    手机端进编辑报错,电脑不报错
  • Bob_1506148061 6月前
    15
    wuhuisai 手机端进编辑报错,电脑不报错
    2、如果用户发帖没选择标签会提示选择标签,出现这个提示帖居然都提交发帖成功了。

    1.16  这个问题还没优化是吗  ?
  • Bob_1506148061 6月前
    16

    1.16编辑帖子提示错误,但更新是成功了,就是有这个提示。


  • Bob_1506148061 6月前
    17
    axiuno 再更新下看看。 1.16
    这两天没优化吗?
  • axiuno 6月前
    18

    如果有问题,先禁用  1.16  的  TAG  插件,或者用老版本的 tag 插件。等正式版。

  • hidao@hidao.org 6月前
    19
    axiuno 如果有问题,先禁用  1.16  的  TAG  插件,或者用老版本的 tag 插件。等正式版。
    我没有考虑上"回收站"功能?
    就是帖子删除后是在回收站的,可以恢复,防止误删...
  • 冬天吧 6月前
    20
    hidao@hidao.org 我没有考虑上"回收站"功能? 就是帖子删除后是在回收站的,可以恢复,防止误删...
    说的是
  • polsnow 6月前
    21

    测试

    上传的附件:
  • wintop 6月前
    22
    请问老大,新版本大概什么时间发布。正急着做一个项目。非常信赖xiuno  的产品。希望老大告知大概时间。
  • axiuno 6月前
    23
    估计明年春天吧。等  bootstrap  4  正式版,如果正式版不出,就选择一个相对稳定的版本。
  • diss 6月前
    24
    axiuno 估计明年春天吧。等 bootstrap 4 正式版,如果正式版不出,就选择一个相对稳定的版本。
    难道没测试好就放出来了?哎,
  • axiuno 6月前
    25
    diss 难道没测试好就放出来了?哎,
    是选择  bootstrap  相对稳定的版本。
  • Bob_1506148061 6月前
    26
    axiuno 如果有问题,先禁用  1.16  的  TAG  插件,或者用老版本的 tag 插件。等正式版。
    老版哪里可以下载,怎么退到老版本
  • hidao@hidao.org 6月前
    27
    Bob_1506148061 老版哪里可以下载,怎么退到老版本
    你直接覆盖了么?
    如果是,我只能说你太牛X了,你不知道人家都要测试完了再应用于生产环境么?
  • 看看论坛 6月前
    28
    终于等到多级分类了。。。
  • axiuno 6月前
    29
    后台请使用  chrome  浏览器,用到了  ES6  的方法。
  • 乱兮兮 3月前
    30
    请教楼主,我用的插件是增强版V2.4,默认可以选择4个标签,我想设置成只能选一个标签,作为二级节点栏目来用,在哪里改?
  • 乱兮兮 3月前
    31
    axiuno 后台请使用 chrome 浏览器,用到了 ES6 的方法。
    请教楼主,我用的插件是增强版V2.4,默认可以选择4个标签,我想设置成只能选一个标签,作为二级节点栏目来用,在哪里改?

    哥?看到的时候回我下哈
  • 碎碎念 1月前
    32
    乱兮兮 请教楼主,我用的插件是增强版V2.4,默认可以选择4个标签,我想设置成只能选一个标签,作为二级节点栏目来用,在哪里改? 哥?看到的时候回我下哈
    我也想只能选择一个标签,你怎么解决的?
返回
发新帖