版本号建议别写在conf/conf.php 里,而是写在别的文件里,方便知道自己是哪个版本

参观者 3月前 309

免得自己去修改

conf/conf.php 中的 'version' => '4.0.2'

这个值


打个比喻,可以放到index.php.每当有版本更新时,把index.php顺便带上

这样直接覆盖完补丁包,就知道现在所用的版本。

最新回复 (9)
  • 参观者 3月前
    引用 2
    特别是现在插件对版本的要求越来越高

    因为那个版本号目前是由站长自由更改,有可能瞎改,有可能改错,有可能没改。导致插件什么的都不能正常运行
  • 3月前
    引用 3
    增量更新
  • horse320 3月前
    引用 4
    支持  也可以version.php放在根目录  升级时直接覆盖
  • axiuno 3月前
    引用 5
    收到,下个版本改进。
  • joy 3月前
    引用 6
    axiuno 收到,下个版本改进。
    写在后台吗    哈哈哈
  • sunjix5852 3月前
    引用 7
    这个建议好!
  • diss 3月前
    引用 8
  • 载入中… 3月前
    引用 9
    axiuno 收到,下个版本改进。
    做个升级插件吧,时机应该差不多了
返回
发新帖